Koyeb - Services turning unhealthy and provisioning delays – Incident details

All systems operational

Services turning unhealthy and provisioning delays

Resolved
Degraded performance
Started 5 days agoLasted 28 minutes

Affected

North America

Degraded performance from 12:20 PM to 12:49 PM

Washington, D.C. - WAS

Degraded performance from 12:20 PM to 12:49 PM

San Francisco - SFO

Degraded performance from 12:20 PM to 12:49 PM

Europe

Degraded performance from 12:20 PM to 12:49 PM

Frankfurt - FRA

Degraded performance from 12:20 PM to 12:49 PM

Paris - PAR

Degraded performance from 12:20 PM to 12:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We noticed an issue where some of the services deployed on the platform turned Unhealthy. New deployments are getting delayed too.

    Existing deployments, although unhealthy, should still correctly function.

    We are currently investigating this incident.